Getting started with Codius

Codius has four major components:

Minimum Requirements

Codius has a minimal set of external dependencies to be built and installed:

  • NodeJS
  • npm version 1.4.28 or newer
  • Linux kernel newer than 2.6.31
  • libseccomp

Install Codius

Visit www.npmjs.com/package/codius for instructions to install the Codius command-line interface (CLI)

Once Codius is installed, you can try running an example.